I want to install the new Debian 5.0 release but I’m not sure which version is the one for my PC. I have an intel core 2 quad, so Im not sure if I should use the x386 release, which I understand is for 32 bit systems or the amd64 release, which also supports EM64T based Intel processors. Any help?

Tagged with:

Filed under: Debian

Like this post? Subscribe to my RSS feed and get loads more!