I just installed Ubuntu Lucid Lynx onto my computer, and I’m not sure which version of Adobe Flash to install.

I have these different versions to pick from:

- YUM for Linux
- .tar.gz for Linux
- .rpm for Linux
- .deb for Ubuntu 8.04+
- APT for Ubuntu 9.04+

Which version should I download for my comp?

Tagged with:

Filed under: rpm

Like this post? Subscribe to my RSS feed and get loads more!