I’ve been going around in circles. I cannot access a parachat chatroom. I’m told I need to upgrade Java. When I go to Java it tells me I have java version 6 update 20 and need to upgrade to update24. java then presents 4 options. which are:
1. Linux RPM (self extracting file)
2.Linux (self extracting file)
3.Linux x64
4.Linuxx64 RPM
I do not know what to do from here.I read that a RPM file will alter what is already installed so I tried option #2 without success. I have a pentium processor, a 64 bit OS. Any help is appreciated. Thanks!

Tagged with:

Filed under: rpm

Like this post? Subscribe to my RSS feed and get loads more!