livna 100% |=========================| 2.1 kB 00:00
fedora 100% |=========================| 2.1 kB 00:00
updates-newkey 100% |=========================| 2.3 kB 00:01
updates 100% |=========================| 2.6 kB 00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
–> Running transaction check
—> Package kmod-nvidia-legacy.i686 0:71.86.06-3.lvn8 set to be updated
–> Processing Dependency: kmod-nvidia-legacy-2.6.25.14-69.fc8 = 71.86.06-3.lvn8 for package: kmod-nvidia-legacy
–> Running transaction check
—> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
–> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
–> Processing Dependency: nvidia-legacy-kmod-common >= 71.86.06 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
–> Running transaction check
—> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
–> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
—> Package xorg-x11-drv-nvidia-legacy.i386 0:71.86.06-1.lvn8 set to be updated
–> Processing Dependency: xorg-x11-drv-nvidia-legacy-libs = 71.86.06-1.lvn8 for package: xorg-x11-drv-nvidia-legacy
–> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-legacy
–> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-legacy
–> Running transaction check
—> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
–> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
—> Package livna-config-display.noarch 0:0.0.20-1.lvn8 set to be updated
—> Package xorg-x11-drv-nvidia-legacy-libs.i386 0:71.86.06-1.lvn8 set to be updated
–> Finished Dependency Resolution
kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 from livna has depsolving problems
–> Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 (livna)
Error: Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 (livna)

yes it’ s…

but how??
any suggestion?

coz we’re running it on VMWare… OMG please…the OS is Windows
using NVIDIA Geforce 5500
then we’re using an app…
similar with Virtual PC
called VMWare…then using Linux within it. But it doesnt recognized the NVIDIA on that Linux…dunno why,
i’m using Fedora 8 on it. :( sad

Tagged with:

Filed under: rpm

Like this post? Subscribe to my RSS feed and get loads more!